Mastercard Payment Services har varslet vedlikehold på deler av sine systemer fra midnatt til 01:00 natt til lørdag 14. juni. De forventer ingen nedetid på sine tjenester. Visma Amili vil fortsette å ha spesiel overvåkning på våre tjenester mot MPS.
ENGLISH: Mastercard Payment Services has announced maintenance on parts of its systems from midnight to 01:00 on the night of Saturday, June 14. They do not expect any downtime on their services. Visma Amili will continue to have special monitoring on our services towards MPS.
SEND Operations - Visma Amili AS
Posted Jun 13, 2025 - 15:26 CEST
Monitoring
Mastercard Payment Services - efaktura og avtalegiro Det har de siste dagene vært driftsforstyrrelser hos Mastercard Payment Services. Dette gjør at vi til tider får problemer med å overføre fakturaer over til bankene. Vi vil resende meldinger om det skulle oppstå problemer. Våre kunder vil ikke trenger å gjøre noe på sin side, om de ikke blir direkte kontaktet av oss.
ENGLISH Mastercard Payment Services - efaktura and avtalegiro There have been operational disruptions at Mastercard Payment Services in recent days. This means that we sometimes have problems transferring invoices to the banks. We will send messages if problems arise. Our customers will not need to do anything on their part, unless they are directly contacted by us.
SEND Operations - Visma Amili AS
Posted Jun 10, 2025 - 12:24 CEST
This incident affected: SEND (SEND - Bank integration NOR - Mastercard).