SEND/EDI - Problemer med oppkobling FTP (port 21)

Incident Report for Visma Amili AS

Resolved

Enkelte kunder som har problemer med å oppkobling til våre FTP-tjenester på port 21, det er kun kunder som har benyttet FileZilla som har meldt om problemer.
De samme kundene har ikke problemer med oppkobling ved bruk av SFTP, port 22.
Det er samme brukernavn og passord ved benyttelse av SFTP.
Vi anbefaler sterkt at kunder å benytte SFTP, port 22, da dette er en sikrere protokoll en ren FTP, port 21.

Om dere har problemer med å endre til SFTP, og benytter FileZilla, sjekker oppkoblingskonfigurasjonen, og endrer følgende:
ENCRYPTION = Only use plain FTP (insecure)
Se eksempel her: https://i.sstatic.net/OUA2U.png

ENGLISH:
Certain customers who have problems connecting to our FTP services on port 21, only customers who have used FileZilla have reported problems.
The same customers do not have problems with connection when using SFTP, port 22.
It is the same username and password when using SFTP.
We strongly recommend that customers use SFTP, port 22, as this is a more secure protocol than pure FTP, port 21.

If you have problems changing to SFTP, and use FileZilla, check the connection configuration and change the following:
ENCRYPTION = Only use plain FTP (insecure)
See example here: https://i.sstatic.net/OUA2U.png

EDI & SEND Operations - Visma Amili AS
Posted Feb 11, 2025 - 14:58 CET

Identified

Oppdatering 13:00 CET.

Vi holder fortsatt på med undersøkelser relatert til oppkoblingsproblemet enkelte kunder har meldt om i forbindelse med våre FTP-tjenester.
Problemet kan være relatert til oppsett på FTP-klienten til kundene.
Ved bruk av WinSCP, og andre programmer fungerer dette som normalt.
Problemet virker å være med kunder som benytter FileZilla.
Om man sjekker oppkoblingskonfigurasjonen, og endrer følgende vil normal oppkobling fungere.
ENCRYPTION = Only use plain FTP (insecure)
Se eksempel her: https://i.sstatic.net/OUA2U.png

ENGLISH:
Update 13:00 CET.

We are still carrying out investigations related to the connection problem some customers have reported in connection with our FTP services.
The problem may be related to setup on the customers' FTP client.
When using WinSCP and other programs this works as normal.
The problem seems to be with customers using FileZilla.
If you check the connection configuration and change the following, normal connection will work.
ENCRYPTION = Only use plain FTP (insecure)
See example here: https://i.sstatic.net/OUA2U.png

EDI & SEND Operations - Visma Amili AS
Posted Feb 11, 2025 - 13:14 CET

Investigating

Vi har fått tilbakemeldinger fra enkelte kunder som har problemer med å oppkobling til våre FTP-tjenester på port 21.
De samme kundene har ikke problemer med oppkobling ved bruk av SFTP, port 22.
Om dere har problemer anbefaler vi dere å benytte port 22 inntil problemet er løst.
Dere skal da bruke samme brukernavn og passord.

Vi jobber med å få løst problemet så raskt som mulig, og vil komme med en oppdatering så raskt vi har mer informasjon.

ENGLISH:
We have received feedback from some customers who have problems connecting to our FTP services on port 21.
The same customers do not have problems with connection when using SFTP, port 22.
If you have problems, we recommend that you use port 22 until the problem is solved.
You must then use the same username and password.

We are working to resolve the issue as quickly as possible, and will provide an update as soon as we have more information.

EDI & SEND Operations - Visma Amili AS
Posted Feb 11, 2025 - 11:36 CET
This incident affected: EDI (EDI - SFTP/FTP - transfer.compello.com) and SEND (SEND - SFTP/FTP - transfer.compello.com).