Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 22:00 CEST
Scheduled
Mastercard gjennomfører vedlikehold av Mastercard Payment Services (MPS) for eFaktura fredag 25. april kl. 22:00. E-faktura databasen skal patches og det er forventet nedetid på opptil 2 timer. Leveranse-tjenester vil være utilgjengelige i nedetiden.
Vi kommer tilbake med en oppdatering så fort vi får signal om at arbeidet er gjennomført.
English: Mastercard teams will perform planned maintenance for Mastercard Payment Services (MPS) for eFaktura on Friday 25th. April 22:00. The eFaktura database needs patching which will lead to downtime for up to 2 hours. All online functions will be unavailable during this downtime.
We will update as soon as Mastercard signals the work is completed.
SEND Operations - Visma Amili AS
Posted Apr 14, 2025 - 13:34 CEST
This scheduled maintenance affected: SEND (SEND - Bank integration NOR - Mastercard, SEND - MPS Enrollment Washer).