SEND - stor trafikk, noe lengre prosesseringstid
Incident Report for Visma Amili AS
Resolved
This incident has been resolved.
Posted May 05, 2024 - 12:24 CEST
Monitoring
Vi har for tiden stor trafikk, og det er noe lengre prosseseringstid på behandling av transaksjoner.
Alle systemer kjører for fullt.

English:
We currently have a lot of traffic, and there is a somewhat longer processing time for processing transactions.
All systems are running at full capacity.

SEND Operations - Visma Amili AS
Posted May 03, 2024 - 11:53 CEST
This incident affected: SEND (Processing - invoices).