Mastercard har bekreftet at migrasjonen er fullført og at funksjonalitet for behandling av fakturaer er restartet i dag 22. mars 2025.
Vi har satt igang produksjonen på vår side og ser at distribusjon til Mastercard går som forventet. Vi vil overvåke kanalen videre utover dagen.
ENGLISH: Mastercard has confirmed that the migration is complete and that delivery functionality has been restarted today, March 22, 2025.
We have resumed production on our side and observe that distribution to Mastercard is going as expected. We will continue to monitor the channel throughout the day.
SEND Operations - Visma Amili AS
Posted Mar 22, 2025 - 09:08 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 16:00 CET
Scheduled
Mastercard Payment Services flytter tjenester til ny infrastruktur. Fra NETS til Mastercard. Visma Amili vil i den varslede migreringsperioden stanse overføringer og prosessering av transaksjoner på vår side fra fredag 21. mars kl 16:00, og starte dem opp igjen senest 06:00 mandag 24. mars, eller tidligere om vi mottar en fra Mastercard om at flyttingen er fullført. Visma Amili vil under hele perioden motta filer/transaksjoner fra våre kunder, disse vil bli prosessert når migreringen hos Mastercard er avsluttet.
Melding fra Mastercard/Nets: Migrasjonsvarsel: Vi flytter hjem eFaktura Berørt IT-tjeneste / Applikasjonstjeneste: eFaktura - Produksjon Risiko: Kritisk Kort beskrivelse: Migrere eFaktura fra Nets til Mastercard Beskrivelse: eFaktura-applikasjonen migrerer fra Nets-infrastruktur til Mastercard-infrastruktur Begrunnelse for endringen: Som en del av TSA exit vil applikasjonen flyttes fra Nets infrastruktur til Mastercard infrastruktur Eventuell negativ påvirkning / Konsekvens under endringen: Det vil være nedetid under migreringen Worst case scenario: At migreringen mislykkes Test: Migrering fullført i test Verifikasjon: Vi vil verifisere ved hvert trinn Backout-plan: Rull tilbake til Nets, start opp applikasjonene der Tid for backout: 1 time
ENGLISH: Mastercard Payment Services is moving services to a new infrastructure. From NETS to Mastercard. During the announced migration period, Visma Amili will stop transfers and processing of transactions on our site from Friday, March 21 at 16:00, and start them again no later than 06:00 on Monday, March 24, or earlier if we receive notification from Mastercard that the migration has been completed. Visma Amili will receive files/transactions from our customers throughout the period, these will be processed when the migration at Mastercard is complete.
Message from Mastercard/Nets: Migration notice: We are moving eInvoice home Affected IT service / Application service: eInvoice - Production Risk: Critical Short description: Migrating eInvoice from Nets to Mastercard Description: The eInvoice application is migrating from Nets infrastructure to Mastercard infrastructure Reason for the change: As part of the TSA exit, the application will be moved from Nets infrastructure to Mastercard infrastructure Possible negative impact / Consequence during the change: There will be downtime during the migration Worst case scenario: That the migration fails Test: Migration completed in test Verification: We will verify at each step Backout plan: Roll back to Nets, start the applications there Time for backout: 1 hour
SEND Operations - Visma Amili AS
Posted Mar 11, 2025 - 12:39 CET
This scheduled maintenance affected: SEND (SEND - Bank integration NOR - Mastercard).