Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 28, 2025 - 08:00 CEST
Scheduled
Visma Amili har mottatt følgende varsel om planlagt endring fra Mastercard Payment Services (MPS), tidligere NETS:
Dette er for å varsle om flyttingen av applikasjoner fra datasenteret i Stockholm, Sverige (BMA) til datasenteret i Stavanger, Norge (SVG).
Fra 08:00 til 18:00 søndag 28. juni vil følgende tjenester bli flyttet til ny lokasjon: - AvtaleGiro Provider - Autogiro/Verdipapirhandel - Direkte Remittering - AvtaleGiro Router
Beskrivelse av endring: I løpet av vedlikeholdsvinduet kan kunder oppleve et tjenesteavbrudd på opptil 10 minutter per applikasjon innenfor de følgende nedetidsvinduene under overgangen til SVG. For å avklare, vil det ikke være ytterligere nedetid per tjeneste i løpet av vedlikeholdsvinduet for datasenteret.
Visma Amili vil resende meldinger om det skulle oppstå problemer. Våre kunder vil ikke trenger å gjøre noe på sin side, om de ikke blir direkte kontaktet av oss.
ENGLISH: Visma Amili have received the following notification of scheduled change from Mastercard Payment Services (MPS), previously known as NETS:
This is to notify of the move of applications from the Stockholm Sweden (BMA) to the Stavanger Norway (SVG) data center.
From 08:00 to 1800 on Sunday June 28th, the following services will be moved to a new location: - AvtaleGiro Provider - Autogiro/Verdipapirhandel - Direkte Remittering - AvtaleGiro Router
Impact Description: During the maintenance window, customers may experience a service outage of up to 10 minutes per application within the following downtime windows during the switch to SVG. To clarify, there will not be additional downtime per service during the data center maintenance window.
Visma Amili will send messages if problems arise. Our customers will not need to do anything on their part, unless they are directly contacted by us.
SEND Operations - Visma Amili AS
Posted Jun 20, 2025 - 09:25 CEST
This scheduled maintenance affected: SEND (SEND - Bank integration NOR - Mastercard).