Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2025 - 22:00 CEST
Scheduled
Digdir har planlagt vedlikehold av eFormidling og ELMA tirsdag 6 mai. kl 22:00 til 7 mai kl. 01:00. De forventer nedetid av ELMA-oppslag og ber aktører unngå stor trafikk i vedlikeholdsvinduet. Dette påvirker all Peppol Aksesspunkttrafikk i denne perioden da det ikke vil være mulig å gjøre oppslag mot ELMA for å sjekke om mottaker finnes.
Dette er et ubeleilig tidspunkt for nedetid ettersom det vil inntreffe i en veldig travel periode og midt i hovedproduksjon for mange kunder. Vi har vært i dialog med Digdir og de viser til at ELMA oppslaget kun vil være utilgjengelig i noen minutter av dette tidsrommet.
Vi vil likevel anbefale alle vår kunder om, i den grad det er mulig, unngå å sende ut store mengder Peppol trafikk denne kvelden. Vi vil ha ekstra bemanning operativt denne kvelden for å følge prosessen, og gjøre nødvendige tiltak.
English: Digdir has planned maintenance of eFormidling and ELMA on Tuesday, May 6th 22:00 to May 7th 01:00. They expect downtime of ELMA lookups and ask customers to avoid heavy traffic during the maintenance window. This affects all Peppol Access Point traffic during this period as it will not be possible to do lookups against ELMA to check if the recipient exists.
This is an inconvenient time for downtime as it will occur during a busy period and in the middle of main production for many customers. We have been in dialog with Digdir and they indicate that the ELMA register will only be unavailable for a few minutes of this period. However, we recommend all our customers to avoid sending large amounts of Peppol files this evening. We will have extra staffing operational during the evening to follow the process and take necessary measures.
More information and status from Digdir can be found here.
SEND Operations - Visma Amili AS
Posted May 02, 2025 - 12:30 CEST
This scheduled maintenance affected: SEND (SEND - Access Point, SEND - PassThroughtInvoicing (PTI) API, SEND - Peppol Validation).