SEND - Stengning av gammel eInvoice Portal - 2024-09-30
Incident Report for Visma Amili AS
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 14:46 CEST
Update
Vi ønsker å minne om at vi de siste årene har informert om at den gamle eInvoice Portalen (https://einvoiceportal.compello.com/) vil bli stengt.
Vi ser at det fortsatt er en del brukere som ennå ikke har begynt å bruke den "nye" SEND-portalen, https://sendportal.compello.com/.

Vær oppmerksom på at eInvoice Portalen vil bli utilgjengelig fra 30. september.

Hvis du trenger å resette passordet ditt for å logge inn på den nye portalen, kan du gjøre det via denne lenken:
https://compellob2c.b2clogin.com/compellob2c.onmicrosoft.com/oauth2/v2.0/authorize?p=B2C_1_SEND_ResetPasswordSelfService&client_id=62ccb4bc-cd82-4730-a2fc-20d569c26a04&nonce=defaultNonce&redirect_uri=https%3A%2F%2Fsendportal.compello.com&scope=openid&response_type=id_token&prompt=login

All autentisering for å benytte API'er vil fortsette og fungere som normalt etter nedstenging av den gamle portalen (https://einvoiceportal.compello.com/)

For andre spørsmål eller behov for assistanse, er dere velkomne til å kontakte oss på send.support@amili.no.
Vi setter stor pris på deres samarbeid!


ENGLISH:


We would like to remind you that in recent years we have informed that the old eInvoice Portal (https://einvoiceportal.compello.com/) will be closed.
We see that there are still some users who have not yet started using the "new" SEND portal, https://sendportal.compello.com/.

Please note that the eInvoice Portal will be unavailable from 30 September.

If you need to reset your password to log in to the new portal, you can do so via this link:
https://compellob2c.b2clogin.com/compellob2c.onmicrosoft.com/oauth2/v2.0/authorize?p=B2C_1_SEND_ResetPasswordSelfService&client_id=62ccb4bc-cd82-4730-a2fc-20d569c26a04&nonce=defaultNonce&redirect_uri=https%3A%2F%2Fsendportal.compello. com&scope=openid&response_type=id_token&prompt=login

All authentication to use APIs will continue and function as normal after the shutdown of the old portal (https://einvoiceportal.compello.com/)

For other questions or need for assistance, you are welcome to contact us at send.support@amili.no.
We greatly appreciate your cooperation!

SEND Operations - Visma Amili AS
Posted Aug 27, 2024 - 09:30 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 11:43 CEST
Monitoring
Vi har ved flere anledninger de siste årene varslet om at den gamle eInvoice Portalen (https://einvoiceportal.compello.com/) vil bli stengt.
Det er fortsatt en god del brukere som fortsatt ikke har startet å bruke den "nye" SEND portalen, https://sendportal.compello.com/
Det vil i de kommende dagene bli sendt invitasjon til disse brukerne om å benytte den nye portalen.
eInvoice Portal vil bli skrudd av, og bli utilgjengelig fra 30. september.

Kunder som trenger å resette passord i forbindelse med ny pålogging kan gjøre det via denne linken:
https://compellob2c.b2clogin.com/compellob2c.onmicrosoft.com/oauth2/v2.0/authorize?p=B2C_1_SEND_ResetPasswordSelfService&client_id=62ccb4bc-cd82-4730-a2fc-20d569c26a04&nonce=defaultNonce&redirect_uri=https%3A%2F%2Fsendportal.compello.com&scope=openid&response_type=id_token&prompt=login

For andre henvendelser kan dere be kunder kontakte oss på send.support@amili.no

ENGLISH:


We have on several occasions in recent years notified that the old eInvoice Portal (https://einvoiceportal.compello.com/) will be closed.
There are still quite a few users who still haven't started using the "new" SEND portal, https://sendportal.compello.com/
In the coming days, an invitation will be sent to these users to use the new portal.
The eInvoice Portal will be turned off and will be unavailable from 30 September.

Customers who need to reset their password in connection with a new login can do so via this link:
https://compellob2c.b2clogin.com/compellob2c.onmicrosoft.com/oauth2/v2.0/authorize?p=B2C_1_SEND_ResetPasswordSelfService&client_id=62ccb4bc-cd82-4730-a2fc-20d569c26a04&nonce=defaultNonce&redirect_uri=https%3A%2F%2Fsendportal.compello.com&scope=openid&response_type=id_token&prompt=login

For other inquiries, you can ask customers to contact us at send.support@amili.no


SEND Operations - Visma Amili AS
Posted Aug 23, 2024 - 11:35 CEST
This incident affected: SEND (Sendportal, eInvoice Portal Login - Compello ID).