SEND - Produksjon og bemanning påsken 2026

Scheduled for Mar 30, 08:00 CEST  -  Apr 7, 08:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 26, 2026 - 10:39 CET

Scheduled

Vi varsler for å informere om, og planlegge, produksjonen for april 2026. Påsken treffer på et noe ubeleilig tidspunkt i år og vil komme i veien for hovedproduksjonen deres i starten av måneden.

Vi kommer til å ha begrenset bemanning på helligdagene og vil ikke kunne følge opp større volum filer levert i perioden fom. onsdag 1/4 tom. mandag 6/4.  Vi anbefaler dere å planlegge distribusjonen til uken etter påske.

Har dere allerede en ide om når dere forventer å sette i gang distribusjonen?
Send oss gjerne en tilbakemelding om dere planlegger større produksjon i påskeuken, til send.support@amili.no

ENGLISH:
We are writing to inform you about, and plan, the production for April 2026. Easter falls at a somewhat inconvenient time this year and will get in the way of your main production at the beginning of the month.

We will have limited staffing during the holidays and will not be able to follow up on larger volumes of files delivered in the period from Wednesday 1/4 to Monday 6/4. We recommend that you plan the distribution for the week after Easter.

Do you already have an idea of ​​when you expect to start the distribution?
Please send us feedback if you are planning larger production during the Easter week, to send.support@amili.no

SEND Operations - Visma Amili AS
Posted Feb 26, 2026 - 10:32 CET
This scheduled maintenance affects: SEND (SEND - Processing - invoices).